Jump to content


Photo

Bouncing Tracks In Place Adding Unwanted Delay

bounced tracks creating dela

  • Please log in to reply
1 reply to this topic

#1 bricktooth

bricktooth

    New Member

  • Members
  • Pip
  • 2 posts
  • Logic User Since:2012
  • Audio Software Used:Logic Pro X, FL studio, Audacity

Posted 29 January 2016 - 08:03 AM

Hi, I'm new to the forum. I use logic x and I'm experiencing delay or latency issues when bouncing and replacing all tracks.

 

 

My recording delay is set to 0 and I/O buffer is 1024 and I'm using only internal MIDI instruments with waves plugins.

 

1) When I bounce and replace all tracks, I select the bypass all effects options but for some reason, the effects are all still on the channel strips. Any reason why?

 

 

2) When I bounce and replace all tracks, there is an unintended delay in the mix (around 2 milliseconds) across some of the instruments. Why?

 

 

Any help would be appreciated

 



#2 Gregko

Gregko

    New Member

  • Members
  • Pip
  • 1 posts
  • Logic User Since:2013
  • Audio Software Used:Digital Performer 8, Finale 2014,

Posted 29 January 2016 - 09:37 AM

Your buffer setting sounds two high. Allows choose a lower buffer setting for tracking and a higher one for mixing. Can you use 32 instead of 1024? Also, even though you are bypassing your effects, you may need to remove them all together. You can save them as a preset and recall them again but do try removing them to see if there is a difference. There are so many discussions about latency on the Internet. Logic has some special latency settings in your audio preferences that you could experiment with. I hope this helps.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users