Jump to content


Photo

How Do You Turn Off "include Audio Tail" When Exporting Audio?


  • Please log in to reply
2 replies to this topic

#1 stevesechi

stevesechi

    New Member

  • Members
  • Pip
  • 3 posts
  • Logic User Since:2008
  • Audio Software Used:Logic Pro 9.1.6, Reason 6, Sample Manager, Peak Pro 6

Posted 16 February 2016 - 04:48 PM

Hi - 

 

I'm a longtime Logic user but relatively new to Logic X.

 

I'd like to know how to turn off the "Include Audio Tail" when exporting tracks as audio. When I've tried to do this, the option to do so has been greyed-out (see attached screen shot).

 

I produce sample CDs and VIs for a living, and at times I need to export large numbers of loops from Logic. But the audio tail option adds a bit of additional audio to the loops, completely screwing-up the length and timing of those loops.

 

I've been able to turn off this option when Bouncing, and that works fine. But I haven't been able to figure out how to turn it off when Exporting Tracks as Audio Files.

 

Can anyone here tell me how to do that?

 

Thanks in advance -

 

Steve

Attached Files



#2 gano111

gano111

    New Member

  • Members
  • Pip
  • 1 posts
  • Logic User Since:2015
  • Audio Software Used:Logic Pro X on my iMac with a Focusrite Scarlett 2 interface, Sonar Platinum on my Asus laptop with an M-Audio Fast Track interface

Posted 04 June 2016 - 10:37 AM

Hey Steve,

 

I'd like to find out the same answer to this question...  I've seen replies that say to turn down the reverb fx or echo and that will fix it.  I'm working on a project that has 33 tracks.  The whole project should be about 12 minutes long,  and when I go to upload to iTunes there is another 5 minutes of dead air which turns the project into 17 minutes.  I've gone back and taken everything that has reverb, echo, and anything else that might cause this and I'm still getting the extra 5 minutes of dead air.

 

I am relatively new to Logic Pro X, or any other daw (old school) so this is all trial and error for me.  When I learned of this forum and was pretty happy thinking I could find an answer for my problem, but so far nadda.

 

 

Thanks for posting you question

 

 

gano111



#3 stevesechi

stevesechi

    New Member

  • Members
  • Pip
  • 3 posts
  • Logic User Since:2008
  • Audio Software Used:Logic Pro 9.1.6, Reason 6, Sample Manager, Peak Pro 6

Posted 04 June 2016 - 10:55 AM

Hey gano11 -

 

Thanks for your reply. I've spoken to the Apple folks about this problem - they were very nice, and even put me in touch with one of the developers. He looked into the issue for me and emailed me back, which was really nice of him. But the bad news is, he discovered that this is a glitch in the program, and that even the developers couldn't figure out how to turn off that "add reverb tail" thing when using the command, Export All Audio Tracks.

 

Until such time as they can fix the problem, it will continue to persist. Which is a drag, as the only work around right now is "export one track or loop at a time". Hope this gets fixed in the next Logic update.

 

Steve






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users