Jump to content


Photo

Lining Up Imported Audio


  • Please log in to reply
1 reply to this topic

#1 Upperlip

Upperlip

    New Member

  • Members
  • Pip
  • 2 posts
  • Logic User Since:2000
  • Audio Software Used:Waveburner

Posted 28 August 2016 - 03:39 PM

I'm editing (cutting and pasting) some recordings for an ensemble. 12 tracks (stereo setups and spot mics) and up to 80 takes per piece.

They didn't record in logic and delivered me the audio. They named their tracks violin 01, viola 01,....

I dragged the audio in a new logic project and did that track (or instrument) after track. So I selected all the violin tracks in finder and dragged them to track 1, all the viola tracks and dragged them to track 2, etc. I checked the option to put all the tracks from on instrument on the same track.

If I some in, all the regions of take 1 are lined out perfectly. But if I scroll further in the arrange, I notice all the regions of, for example take 23, are not lined out perfectly. You don't notice it until you zoom in pretty close.

How is that possible?

Thanks!

#2 Upperlip

Upperlip

    New Member

  • Members
  • Pip
  • 2 posts
  • Logic User Since:2000
  • Audio Software Used:Waveburner

Posted 28 August 2016 - 03:45 PM

I seem unable to edit my post. I post the edited version here as a reply:

I'm editing (cutting and pasting) some recordings for an ensemble. 12 tracks (stereo setups and spot mics) and up to 80 takes per piece.

They didn't record in logic and delivered me the audio. They named their tracks violin 01, viola 01,....

I dragged the audio in a new logic project and did that track (or instrument) after track. So I selected all the violin tracks in finder and dragged them to track 1, all the viola tracks and dragged them to track 2, etc. I checked the option to put all the tracks from one instrument on the same track.

If I zoom in, all the regions of take 1 are lined out perfectly. But if I scroll further in the arrange, I notice all the regions of, for example take 23, are not lined out perfectly. You don't notice it until you zoom in pretty close.

How is that possible?

Thanks!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users