Jump to content


Photo

Mysterious Leaking Between Channels... Want To Crack The Case?


  • Please log in to reply
No replies to this topic

#1 aaronandrews

aaronandrews

    New Member

  • Members
  • Pip
  • 1 posts
  • Logic User Since:2011

Posted 18 October 2011 - 02:59 AM

Hi everyone.. I come to you with a really strange situation. I've tried to troubleshoot it and so have a couple of guys from my local music store who are Logic users. Care to try your hand?

When I record through a direct-in mic to a channel it works fine (as it should). The wav singles show up as I'm recording (as they should). I put reverb into an insert and the voice sounds reverby (as it should).

When my drum loop starts (in another channel) the recorded voice cuts out - and the voice channel starts playing drum loop! Crazy, I know! The other channels are muted, so the drum loop sound is definitely coming out of my voice channel. The wav forms still correspond with my original voice recording but I stop hearing the voice once the drums start. Even more crazy is that the reverb I inserted affects the drum sound that I'm hearing.

In short, my vocal recording gets hijacked and taken over - invisibly - by a drum loop from a different channel. Needless to say, I'm looking for answers.

I'll attach a picture, so that you can see what I'm dealing with, and please feel free to ask me any questions, I'm here to try out different ideas and options.

Help me Logic Pro Forums, you're my only hope!

Attached Files






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users