Jump to content


Photo

Logic Pro 7.2 - Launching Problem


  • Please log in to reply
1 reply to this topic

#1 duBASSik

duBASSik

    New Member

  • Members
  • Pip
  • 1 posts
  • Logic User Since:2010

Posted 11 December 2010 - 06:17 AM

Hi, I'm new to logic. we recorded 5 projects on logic pro 7.2 on Mac OS 10.4 5

months before. yesterday i installed mac os 10.6.3. As a result - Logic

doesn't start anymore. i reinstalled logic 3 times without any positive result.

during the process of launching, the program stops responding on initializing

audio core process. but the thing is that anyway I can choose the menu,

changing the properties, but the intro of logic hangs up finally... i've got

PCI-424 motu soundcard and it worked before the reinstallation perfectly well.
what the problem could it be?

#2 Peter

Peter

    Site Creator & Admin

  • Admin
  • PipPipPipPipPipPipPip
  • 1,539 posts
  • Gender:Male
  • Location:Rhode Island, USA
  • Logic User Since:1998

Posted 13 December 2010 - 10:46 AM

Logic 7 will not run under 10.6. The current version of logic is 9.

I'd go back to you old OS. If you want to use logic 7

Mixing - Logic Pro X | OS X 10.8.4 | 3.4GHZ Quad Core Hackintosh | 16GB Ram |

Studio Tracking - Logic Pro 9.1.8 | OS X 10.6.8 | 2GHZ Quad Mac Pro | 6GB Ram | Apogee Symphony PCI-e | Apogee AD16X | Apogee Mini DAC | Logic Control & Extender and Mackie Control C4 and a boat load of other cool stuff i use in my studio Static Productions





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users