Jump to content


Photo

Midi Port Setting


  • Please log in to reply
1 reply to this topic

#1 gmcghie@shaw.ca

gmcghie@shaw.ca

    New Member

  • Members
  • Pip
  • 7 posts
  • Interests:Chess
  • Logic User Since:1992

Posted 11 September 2006 - 12:28 PM

Since moving the interface for audio to Firebox last year, I keep getting this message [regardless wether I select or not to have it show again...] Darned if I can find the section to turn it off. Anyone?

Here is the text of the message that Logic keeps presenting to me at start up:

Instrument "untitled" sends to a MIDI port named "Port 1" of MIDI interface "MT4" which no longer exists. Please check if all MIDI interfaces are connected and switched on, otherwise adjust the instrument's MIDI out port setting.

Thanks.


Gordon Mcghie
Trigger Music Inc.
1-800-765-4851 [North America]
011-1-250-765-4851 [International. Pacific Time Zone]
http://www.triggermusic.com

#2 tedjames

tedjames

    Site Supporter

  • Site Supporters
  • PipPipPip
  • 68 posts
  • Gender:Male
  • Location:Providence, RI
  • Logic User Since:1999

Posted 11 September 2006 - 12:51 PM

Have you run the Setup Assistant again since you made the switch?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users