Jump to content


Photo

Weird Playback Issue Possibly Due To Bit Resolution?

playback32-bit

  • Please log in to reply
No replies to this topic

#1 little_b

little_b

    New Member

  • Members
  • Pip
  • 1 posts
  • Logic User Since:2009
  • Audio Software Used:Ableton, Max/MSP, Audacity, Sibilius, Final Cut Pro. In the past I have also used Pro Tools, Cakewalk, and Reason in the past.

Posted 24 October 2014 - 05:27 PM

Hi,

 

This is my first post on the Logic Pro Forums. I've been a Logic user for 5 years now, so definitely not a newbie, but this problem has me stumped. I recently received some .WAV files in 32-bit audio, 96kHz sample rate. The files were originally recorded in ProTools. I'm attempting to load them into Logic 9 so that I can mix them. When I first loaded them into the arrange window, the waves just looked like big blocks, like they had been compressed at maximum. I thought maybe ProTools had bounced them down in a way that Logic didn't like, so I tried converting them to .aiff and reimporting them. Now I can actually see the waves in Logic, but still no sound. Even curiouser is that in the sample editor, the files still show up as big blocks of sound. I know the files are not corrupted as they playback just fine in Quicktime.

 

Since I don't normally work with 32-bit audio and I've never had this happen before, my guess is that it might have something to do with this format. But I've had a difficult time searching for the problem on the forum as playback issues can result for a number of different reasons. If anyone has seen this problem before, or has any suggestions to try, I'm all ears.

 

Carmen






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users